Wireless adaptor BT Voyager 1010 system tray Icon

  sparky boy 23:28 15 Jan 04
Locked

I hve BT Voayger wireless adaptor 1010 and reported the following problem to BT as yet no reply any one help please

ORIGINAL QUESTION
I intermittently lose my green signal strength indicator icon in my system tray (bottom
right) window. I have the XP 2 computers but the one for the voyger1010 wireless LAN has started to come and go. when it does return hovering overit does not show a "pop up" indicator. when I double click i get limited info.
Yesterday everything was perfect Any advice can I reinstall the software do I uninstall first? any advice please
LATEST INFO
I have used the help instructions and ticked and unticked the "Use windows to configure my wireless network setting" option in Wireless connections options . Yet if the box is ticked or unticked it makes no difference. ie my BT wireless utility icon stays green and does not show pop up function or when double clicked does not show full functions it only shows the "about tab" and does not allow for any changes.

  JAS100 09:42 23 Oct 04

Did you manage to solve your problem as I am trying to set up a Voyager 1010 on my daughters WinXP computer and only get the 'about' Tab and cannot connect to a Voyager 2100

  sparky boy 21:10 25 Oct 04

I just reinstalled the 1010 software and it was ok. I have a voyger2000 not 2100, althought it should all be compatible

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…