Wired connection to router consistently drops

  EpicBurger 05 Sep 13
Locked

I am currently using Comcast internet through a wired ethernet connection to a Arris TG862 modem/router combo, and I'm having a very annoying issue. I'm also using Windows 7.

My internet connection is fine for basic use, but when I attempt to do something that requires a consistent connection (gaming, in this case), I will consistently drop connection and lose all connection to the router for roughly 10-30 seconds before it comes back up.

This is consistent across multiple online services (GWFL, Uplay, Steam, Origin, etc.) and only seems to come into play when using them, most notably with GFWL. Beyond that, I generally don't have issues connecting to and browsing websites, including flash sites like Youtube.

I assume that it might be an issue with the ethernet cable itself, but as I have to run a line through my basement to connect to my computer, I want to see if there's a different issue before I commit to replacing it.

Thanks for any advice or assistance you can offer me.

  rdave13 08 Sep 13

Have a word with your ISP first so they can check the line. They also might be throttling you.

  rdave13 08 Sep 13

Have a word with your ISP first so they can check the line. They also might be throttling you.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message