Wire-Less File sharing

  peterleemaxwell 18:43 16 Jul 05
Locked

Hi,
Bit of a problem, Home PC connected to ntl cable and a Belkin wireless router. I PC upstairs plus 1 laptop. All can connect to the internet wireless with no problems. Tried everything to get them to share files or even a printer. Can anyone advise or suggest a check list to achieve file-sharing?
Thanks

  Taff36 18:57 16 Jul 05

Which Operating systems do the computers have?

  mgmcc 18:58 16 Jul 05

Have you set particular folders as "shared' in their Properties in each PC?

Have you configured any firewall software to allow access to the networked computers in its "trusted" area?

Are both computers in the *same* Workgroup (and if using the Windows default name, try changing to a name of your own)?

--------------------

Network Printer Sharing

--------------------


1) Connect the printer to the “client” PC, as though it were to be used with that computer, and install it. This ensures that it has all the necessary software/drivers on board.


2) Reconnect it to the "host" PC and, in its Properties, set it as "shared". In the client’s "My Network Places" (or Network Neighborhood), the printer should then appear as a shared resource of the "host" PC along with any shared folders. Double clicking the printer in the remote PC should automatically install it as a "network printer" in the “client”. This means that the “client” now has the same printer installed twice – once as a “local” printer and again as a “network” printer (with a bar under the icon to indicate a network device). If you are always going to print via the network, you may want to set the "network printer" as the default.


Otherwise, have a look at this Microsoft article. It is an old article written for Windows 95, but the basic principle for installing the network printer should still be valid. (Remove underscores from "http".)

h_t_t_p_://support.microsoft.com/default.aspx?scid=kb;en-us;141839

  peterleemaxwell 19:48 16 Jul 05

Taff36 All have XP.
mgmcc All the folders that are being tried are set to 'shared'. Nothing 'stays' in the network places. They just will not "see" each other. I was wondering if the 'Firewall' on the main PC was stopping anything. I use 'Net Defence' firewall from VCom. What do I need to look for to allow file sharing in the firewall settings?

  Taff36 22:50 16 Jul 05

To enable file and printer sharing using the Network Setup Wizard You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure. If your computer is connected to a network, network policy settings might also prevent you from completing this procedure.

1.Run the Network Setup Wizard (from Control Panel)
2.Click the connection method that applies for your computer.
3.Accept the default computer description and computer name.
4.Accept the default workgroup name. This name should match the workgroup name of the other computers that you want to share files with.
5.On the File and printer sharing page, do one of the following: To enable file and printer sharing, click Turn on file and printer sharing. Windows Firewall will be configured to allow file and printer sharing on your network. OR To disable file and printer sharing, click Turn off file and printer sharing. Windows Firewall will block file and printer sharing on your network. If you currently have shared files or printers, they will no longer be shared.
6.Complete the rest of the wizard.

  peterleemaxwell 23:06 16 Jul 05

Taff36 Thanks I'll do what you suggest.

  Taff36 00:40 17 Jul 05

mgmcc makes another valid point about the windows firewall so if it doesn`t work immediately check the settings as he said in the previous post.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…