WinXPsp2 switch user fault

  Cesare 07:56 13 Aug 06
Locked

When I log off to switch to another user, it takes so long and then when finally the picture goes off and the screen is black, it remains so.
I tried the computer on/off switch but it does not function. The only solution was to swich the power supply off/on and then start the computer.
The computer has no malware or virus, as I have tested with Ewido, A2,CW Shredder, Lavasoft Adaware and AVg. I have cleaned up with cCleaner and cleared Internet explorer cookies and temp files. Can anyone suggest something else please ?

  Taff™ 08:34 13 Aug 06

Have you enabled Fast User Switching in User Accounts?

  Cesare 10:56 13 Aug 06

Taff.....sorry for replying so late. Yes it is enabled.

Any other ideas anybody please ?

  Taff™ 23:08 13 Aug 06

Which OS are you using Home or Pro edition of XP?

Have you tried running Sytem File Checker? Start>Run and type "sfc /scannow" without the quotation marks and note the space after "sfc"

  Cesare 15:19 14 Aug 06

Taff.....Thanks for not giving up on me.
I did, 'scan for and attempt recovery of bad sections', and also SFC as you suggested. Touch wood it is working OK now. I hope that it stays.
Thanks and best regards.

  Cesare 15:20 14 Aug 06

forgat to say that I am using XP pro

  Cesare 08:21 17 Aug 06

Unfortunately this fault is on again. When I log off to switch user the last I see is, 'Saving your settings", then the screen goes black and the computer does not respond. I did a lot of searches on Microsoft support and the nearest advise was to switch off the Welcoming Screen. When one does this, the facility of being able to switch users without logging off is also off. I took off the Welcome Screen and logging off is no problem now but it is a pity that the facility of 'switching Users' also is lost. Microsoft issued a patch on this fault in winXP sp1 (I have sp2) it is Q307274. Anyone has any ideas, please let me have them. Thanks

  Taff™ 14:41 17 Aug 06

You ain`t going to believe this - Mine`s doing it as well!!!!! I tried to see if I could replicate the problem on my machine and I have it too. Fast switching worked on this machine last month so I`ll have to do some research on the Critical Updates installed last "Patch Tuesday". I`ll get back to you......

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…