WinXP not Installing

  akzah 20:52 29 Mar 03
Locked

Hi

I had to reformat my Hard Dive as WinXP was playing up. So after formatting using the XP CD, its says

"Creating file list to be copied". I then starts copying them, and it reaches around 6% and its says the file has not been copied correctly and asks to retry. I click retry and the same thing happens.

I have even got another XP CD and put it the other Drive ( I have a DVD and CDRW) and still the same problem. If ignore the file then it usually crahes or comes up with more inncorrectly copied files.

My System is a A7V333 2000+ 80G 256 DRR PC2100 IBM, SONY DVD, Liteon CDRW.

What shall I do, as I am really stuck??

Thanks for anybodies help in advance.

  cream. 21:03 29 Mar 03

I have had similar problems to this on some machines with the amd xp chip. I can usually get it to load if I drop the fsb to 100 till windows has loaded.

I then up it back to 133mhz in the bios and all is well.

  akzah 21:08 29 Mar 03

Hi

Using the BIOS, Do I just change the speed on the top from 1667 to Manual, then Change 133/33 to 100/33.

Is that it, or is that wrong?

Thanks

  cream. 21:22 29 Mar 03

You should find the setting in frequency\ voltage control. look for cpu host frequency and set this to 100mhz. save settings and exit.

Does the cpu now register as 1250mhz, if it does then it is running at 100fsb.

If this does not alter it then you will have to alter jumper SW1 on the motherboard.

If you have the option to change to 100\33 this is the same.

  akzah 21:25 29 Mar 03

Tried that, and I go down to 100\33 and its now 1250Mhz but still the same problem.

  cream. 21:50 29 Mar 03

This usually gets me through the problem.

You may as well put it back to 133fsb then.

I think I am right in saying that this bios does not have anti virus protection. This can sometimes cause windows not to load.

  Infamous 00:48 30 Mar 03

I had this problem 1 time, tried everything, until i tried a diffrent RAM MODule, And then it worked 1st time. Try that.

  akzah 20:21 30 Mar 03

Well I downloaded Memory Test from click here and it did its work for over 3 Hours.

Result was a hughe number of errors were found, and it found the RAM to be faulty. I also put in another Hard Drive this morning, which had XP on it and all the settings for this computer and that would not load, which means it does all point to a faulty memory.

The thing is I got the memory replaced last month after a similar experience, though then the computer would not turn on and the BIOS Reported Memory Failure.

Do you think I have a case against scan.co.uk to get a full refund?

  cream. 20:41 30 Mar 03

Glad you have pin pointed your problem. Faulty ram does seem to have a major impact on the installation of x\p.

I do not know if you will have a case for a refund, you certainly will have one for another exchange. You can always ring them, tell them of problems and how you have isolated the problem to the ram, again. See what they say!!!!!!!

  EggandPeas 21:20 30 Mar 03

Since this has happened with same type of memory twice, i don't think you should get another.

Complain to Scan.co.uk and ask them for a corsair module of the same capacity ;).

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…