WinXp has lost it's Sounds

  zaach 10:15 04 Oct 03
Locked

For no apparent reason I have lost the sounds associated with items such as logon, Close Down etc.
I have tested items such as Media Player, the loudspeakers and the sound files themselves via Control Panel and all work when tested but I cannot make the sounds work as normal.

I seem to remember I once had a similar experience in Win98SE but I cannot remember how I then corrected it.

Any and all help would be appreciated.

  johnnyrocker 10:22 04 Oct 03

have you thought about system restore to last known good operation time?

cheers.

johnny.

  SEASHANTY 10:24 04 Oct 03

With Windows XP Open "CONTROL PANEL" Double click on the SOUNDS AND AUDIO DEVICES icon then select the SOUNDS tab..... Click on the options that you want for various windows events.

  zaach 10:29 04 Oct 03

johnnyrocker
At the moment I feel this approach is a bit drastic.

SEASHANTY
I thought I had done this, will try it again.

  johnnyrocker 10:32 04 Oct 03

its not a particularly drastic operation if say it was ok last night.

cheers.
johnny.

  zaach 11:05 04 Oct 03

Thank you both, took another look via Control Panel, that didn't work so took your advice johnny and rolled it back 4 days (the time I've been mucking about) and it seems OK.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…