WINSPOOL.DRV not found ?????

  NEOSPHEAR 13:41 20 Jul 03
Locked

Can anyone shed some light onto what would cause and how to rectify this problem, a friends pc keeps showing the error "A required .DLL file,WINSPOOL.DRV ,was not found"
It is preventing him from opening a few programs including autoroute and photoimpression 2000.
The operating system he is running is windows ME

  VoG II 14:37 20 Jul 03

click here tells you where to find this file on the Windows CD and click here explains how to extract it.

However, a quick search on Google suggests that the presence of a trojan can cause this message. May be worth checking using The Cleaner click here

  NEOSPHEAR 11:59 21 Jul 03

Thanx VoG problem solved it turned out not to be a virus which was good so tried the other solution and hey presto it worked once again thanx m8.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…