Winsow live 2011

  juedoc 28 Jul 11
Locked

How do I change the settings so that my recieved emails come through on my laptop and pc, they seem to go to one or the other, if I open them on my laptop I dont get them on the pc. On the old windows live I had them come through on both.

  mgmcc 28 Jul 11

In the Account settings (of both computers), you need to tick the box to leave messages on the server. You can then retrieve them again with the other computer. Alternatively, use IMAP instead of POP3 and you can have access to both your "sent" and your "received" mail in multiple computers.

  juedoc 28 Jul 11

I have ticked the box to leave messages on the server but still not right. How do I change it from POP.ntlworld to IMAP?

  mgmcc 28 Jul 11

In the mail settings, you need to change the incoming mail server from the ISP's POP3 server to their IMAP server. Normally, this just means changing from pop.isp.com to imap.isp.com. The mail program will then retrieve the IMAP folders automatically from the server.

  orsta 28 Jul 11

Have you checked the imap settings on the ntlworld/virginmedia web help pages?

c

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message