Winfax trouble

  scan513 14:16 03 Mar 04
Locked

Hi, I installed Winfax on computer because I prefer letters to emails.
Well, it went on ok, but nothing will send it just keeps saying 'no answer'. I've checked which port it's sending from, but we have a TAPI connection and , as that's the only live connection , surely it is going through that one? I've tried sending one to my work, which I KNOW wasn't engaged and the same thing happened. But when I check the COM ports via 'modems' under 'setting's it only seems to check COM1 and says there's nothing there. This TAPI is on COM4. I don't hear a dialling tone when it tries to connect but I suppose I wouldn't becuase it's broadband , therefore no tone. Do I have to alter something somewhere? I've tried everything I can think of. Also it asks me where I want to print the fax to and then suggests I choose 'winfax' as an option rather than a 'real' printer since we don't want a copy of it here, we want it to send!! I've used Winfax before with no problems but this has stumped me altogether. I used to be able to send stuff from MS Works via Winfax before, but not now. HELP!! Could anyone enlighten me as to how I fix this as it's driving me crazy.

I'd be very grateful for any help thank you.

OS is Win 98.

  beeuuem 14:55 03 Mar 04

It appears that you are trying to send a fax using BB. This thread may explain your problem click here

  scan513 15:53 03 Mar 04

Thanks beeuuem, that link was a great help :)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now