WindowsXP Pro Service Pack 3

  marador 20:11 15 Apr 08
Locked

I normally follow the advice in your magazine but have you looked at the problems on Microsoft regarding SP3

Unfortunately I now have a computer that won't even start up in SAFE MODE

I downloaded both files and installed as per instructions

computer continually re-boots whatever mode is selected


can anyone help please?

  Diodorus Siculus 20:45 15 Apr 08

Do you have an XP CD? If so, you can boot with it into recovery mode and hopefully it will help.

click here

  MAT ALAN 20:54 15 Apr 08

How strange it is, i have SP3 and have had absolutely no adverse effects on my PC where others are plagued..

  Stuartli 21:08 15 Apr 08

Same here..:-)

Try an XP Repair, which will/should retain all your programs, applications etc. See:

click here

Make sure that you choose Repair and NOT Recovery Console..:-)

  rdave13 00:56 16 Apr 08

Had same problem with XP home after installing sp3. Constant rebooting in normal and safe mode. Got through by the skin of my teeth I think.
Selected to boot from d:\ drive and booted from XP disc. Chose to repair xp (not the recovery console). Accepted the agreement (f8) etc. and everything going fine then up came the warning that windows could not locate D:\i386. Tried the 'retry' tab but no go. Had more of these warnings but continued anyway after canceling them. Seems that the dvd drive was not recognised at this stage.
When completed and rebooted had the Xp loading bar window up ok then went to another black window with xp logo and the 'please wait...' on it. Waited five minutes and nothing appeared to be happening so I pressed the reset button on the PC.
Surprisingly windows loaded and got to my desktop. Back to IE6 and WMP 9.However all my programs etc. were intact. Now I found that the security center,system restore and windows update weren't working. Did a bit of googling on the update problem (windows update page showing error 1083) found this; click here and the second method worked. Now the strange part, after rebooting, up came the yellow icon for 'updates available' so went to windows update page where microsoft strongly recommended to install SP3!
I admit I hesitated a bit but let it install just to see what would happen. Once it installed and rebooted everything was ok. Just updated WMP to version 11 and downloaded IE7. I also stopped sys restore and restarted it.
How's that for luck!

  Batch 09:11 16 Apr 08

Are you suggesting that installing SP3 reverted from newer versions (e.g. IE7 and WMP11) back to IE6 and WMP9? Could you clarify please?

If it is as you seem to have implied, that is surely incredible. I wouldn't have thought even MS could be so crass as to do that.

  rdave13 09:23 16 Apr 08

The reason that XP reverted to WMP9 and IE6 was that I'd performed a repair of somesorts using the XP disc that came with the PC. At the time they were the norm.

  Batch 10:50 16 Apr 08

That's a relief!

  mole44 11:06 16 Apr 08

I installed XPsp3 rc2,nightmare constant rebooting. but i was saved by the fact that i`d done a Ghost of my C: drive so i was able rinstall windows from that copy. Phew, i think i`ll wait a while for sp3 to be debugged.

  johnnyrocker 11:24 16 Apr 08

best advice yet.


johnny

  Stuartli 11:46 16 Apr 08

I have had absolutely no problems with the latest Beta version of SP3, installed when it was first released.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…