WindowsXP + Apache + DSL Gateway = Trouble

  sciguyryan 20:05 30 Mar 04
Locked

Hello all...
I'm not Sciguyryan, I'm his friend. He let me login as him to ask a question because I couldn't register. Ok, my question may be kinda complicated. I live in Washington/USA and I have a dsl connection through a dsl gateway from a company called Actiontec. The model number is R1524SU and my ISP is MSN. Now I have downloaded Apache and I'm trying to get the rest of the world to be able to see my server. If I type in my IP address in the address bar of my browser it will go to the built in web-based control panel for my Actiontec. I see many settings and I have tried setting the port forwarding so it will forward port 80 to my computer but it doesn't work. I have a dynamic IP address but I can fix that by linking it to no-ip.com which I have already done. I believe that the problem has to do with port forwarding but I can't figure how to do it. So I suppose my question is how can I setup my dsl gateway to forward port 80 to the web server on my computer. I think it is just some simple setting I'm missing but I need help. Has anyone used the actiontec and successfully got a server working on it? Can anybody help me? I would greatly appreciate the help.

  JimmE 00:31 16 Nov 04

But if you still haven't solved it, or if you have given up, or if it is useful to someone else, I expect you have an option somewhere in the gateway settings which says something to the effect of remote management with choices of enable / disable. Set this to disable and see what happens. Also check that apache is running on port 80 - or try typing http :// your-ip :8080 into the address bar (without the spaces)

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos