Windows\System\SHDOCLC.DLL/dnserror.htm

  Newuser2110 10:33 06 Oct 04
Locked

Running win 98se & IE5 & everything was working until I updated "Panda Titanium 2004 a/v". It also seemed to update the "engine" to a new number(Quite a large download) and then the problem occured. Cannot open anything in IE and get the above message. I reverted back to a know good time in July(Have second chance software) and then everything worked. Could get on the internet and mail was ok.Then Panda updated itself and the same thing happened again so I figure it must be something to do with Panda update.I updated to IE6 & Express 6 but things still dont work. Anyone any ideas as to why this should suddenly occur and why it appears to be related to Panda a/v update. Interestingly i have another pc running win 98se & ie4 that does not appear to have suffered any problems. Would be gratful for any advice

  VoG II 10:36 06 Oct 04

Try this click here

  Newuser2110 12:15 07 Oct 04

Thanks Vog. I did and it worked a treat. Now have ie6 & OE6 working.(I would not have updated if i had not had this problem)Will winsock keep on my pc incase i need it again. Thanks again... your the man!

  Newuser2110 12:17 07 Oct 04

Oopp! should read "will keep winsock on my pc in case i need it again"

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…