12bore 18:54 31 Dec 05

I am using windows98se and have a problem with my usb.insomutch as I only have one usb conection if I have anything pluged in my computer will not start up I have to unplug switch off manulay then start again when it is running I can replug to my usb and everything works ok,my problem is if I have to restart my computer I have to quickly disconect my printer etc any help would be very welcome

  Taff™ 17:58 01 Jan 06

I used to get this with XP and an external backup drive. Look in the BIOS for a setting that might cause the computer to recognise a USB device. Look first in the boot sequence (HDD, Floppy etc) I`m sure it was something in the BIOS that our IT guy changed to resolve the issue.

  Fruit Bat /\0/\ 18:05 01 Jan 06

enter the SetUp Utility (BIOS)
Use the Arrow keys to highlight Chipset Features Setup and press Enter.
Use the Arrow keys to highlight Enable the USB port and Legacy Support (or USB Mouse Support) mow use the Page Up and Page Down keys to set it to Enabled.
Save and Exit (normally F10)

  Taff™ 18:11 01 Jan 06

That sounds like the one!

  woodchip 18:15 01 Jan 06

In Bios Disable Legacy USB devices

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…