Windows7, Virgin cable broadband, Windows live mail issue

  anniesboy68 15:47 PM 22 Jan 12
Locked
Answered

For the last three days I have been unable to send e mails via Windows live mail, on all 3 of my computers. I keep getting an error box [code ox800CCC0F] and the composed mail goes immediatly to the outbox. Mail composed via Virgin e mail system goes ok. Before I contact Virgin [which is a pain in the axxse has anyone had or have this problem at this time, please My 3rd computer is XP and uses Outlook Express of course and experiences the same problem.

  Onizuka 16:26 PM 22 Jan 12

I can't help with this one myself but have you tried posting this same query on the Virgin Forum? I seem to remember seeing similar problems quoted there.

  birdface 16:35 PM 22 Jan 12

Maybe delete all 3 of them then install them again.I must admit it is a bit hit and miss at times using WLM.maybe it is just a Virgin problem but I have had it a few times.Usually rebooting helps.

  sharpamat 16:37 PM 22 Jan 12

Have you tried restoring your system to when it last worked OK Virgin had major problems a few days ago where the entire broadband network crashed this may have upset your settings.Or could have been caused by an update

http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/windows-mail-error-code-0x800ccc0f/0ad4c3c2-e122-47a8-9f30-11999a0ce55a

  birdface 16:39 PM 22 Jan 12

You can go to add remove and click on Windows live essentials and press uninstall/change.It should ask you what part of live essentials you want to change or repair.Click on WLM and press repair.

  Woolwell 17:00 PM 22 Jan 12

Check your smtp settings? Your outgoing server should require authentication and an encrypted ssl. Are you with cable or adsl with Virgin.

  Woolwell 17:03 PM 22 Jan 12

Also try increasing your server time out server time out

  anniesboy68 17:31 PM 22 Jan 12

Thanks for the replies gents, and ladies if applicable. I have been all through the settings, have switched off modem, [all night] re booted etc, all to no avail. I'm sure this must be a problem at the servers end somewhere as as I did explain this is happening on all 3 cptrs. However, am just uninstalling Microsoft live essentials on laptop and will re install to see what happens. No doubt I will contact Virgion Monday AM.

  Woolwell 17:32 PM 22 Jan 12

Did you increase the server time out?

  anniesboy68 19:05 PM 22 Jan 12

Yep, its up to 5 mins.!!! Re install done, but, I would have thought when the mail programme was opened I would need to input all the information again. However, its all there, as it was before. I uninstalled with Revo uninstaller which cleans out the registry [supposedly] then did it with CC Cleaner, but as I said before its all there, e mails, addresses, the lot. Very strange. Will def. contact Virgin, although of course can still use their e mail prog. The problem albeit a small one is that you have to keep logging in with name and password Thanks all, again

  mgmcc 19:52 PM 22 Jan 12

"For the last three days I have been unable to send e mails via Windows live mail, on all 3 of my computers"

I think that would suggest that there is a problem with Virgin's SMTP server, or at least a problem in accessing it in your area. Three computers aren't all going to go "pear-shaped" simultaneously.

I say "in your area" because I'm using Virgin Cable broadband with Windows Live Mail and Windows 7 and can send mail OK.

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 UK release date, price, specification: OP2 confirmed in VR product launch - full OnePlus…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Motoman robots: from killing The Terminator to samurai swordmanship

Why Apple's being criticised for everything, even the good things