Windows XP - unnecessary warning pop-ups

  Bubbi 11:36 29 Sep 05
Locked

I have XP on a recently purchased Toshiba laptop. When I startup I get warning "speech balloons" appearing from the botttom taskbar saying "Automatic update is disabled" & then "No wireless network detected". These are both true & how I want them - is there any way to stop these messages coming up because I have to manually close them each time I use the computer before I can do anything else.
This is getting frustrating & I would be grateful for any help - Thanks

  johnnyrocker 11:39 29 Sep 05

has it got sp2?. i would first suggest gong into network/security settings and activate the necessary or go to the microsoft site and get the updates.


johnny.

  rawprawn 11:43 29 Sep 05

1. Goto Control Panel
2. Click Folder Options (in the classic view)
3. Click the View tab
4. Unselect the Show pop-up description for folder and desktop items option
5. Click OK

  rawprawn 11:46 29 Sep 05

click here for the easy way.

  VoG II 11:48 29 Sep 05
  Bubbi 12:15 29 Sep 05

Have disabled the windows update alert - thanks VoG, but still getting the "no wireless network detected" message - any other ideas? Ta

  Yoda Knight 12:30 29 Sep 05

disbale your wireless connection in Device Manager

  Bubbi 12:41 29 Sep 05

Thanks Yoda - sorted!

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…