WIndows XP System Restore

  Gary Wood 16:21 04 Aug 07
Locked

Every time I run System Restore to create a restore point, the process seems to complete and reports that it's completed successfully.

However, when I try to restore my computer it goes through the process but when Windows reloads it says the restoration failed. I've tried using several restore points, all with the same result.

Does anyone have any idea what may be causing this, or how to go about troubleshooting it?

Thanks,

Gary

  mfletch 16:31 04 Aug 07

Hi, Do you have Norton security?

click here

You have to turn off Norton to do a system restore.

mfletch

  Gary Wood 16:59 04 Aug 07

Thanks, mfletch.

I do have NIS 2007, so it's like that's what's causing the problem. I'll turn it off and see if it works then.

Cheers,

Gary

  armstrongpiper 17:25 04 Aug 07

I had this problem and was advised to do System Restore in Safe Mode, in which Protection Programmes are not activated. Safe Mode works fine for Restore.
Neil B

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac