Windows XP startup takes 1 hour

  grahamrhind 15:12 06 Mar 03
Locked

Windows XP is taking a long time to startup - not a few minutes, but 1 hour. Time is normal to the user choice screen, after that is the jingle, the desktop appears but then it does nothing more for about an hour, when it starts loading up the startup programs. During this "dead" period, though, I can access and use the computer's hard disk via a network with my other PC.
It's a Dell Dimension 8100, previously installed with ME, but I did a full XP install. I've tried all the tricks, Norton Systemsworks etc. There are no virusses. Now I'm stumped! Any ideas? Thanks in advance

  akzah 15:15 06 Mar 03

load up WinXp in safe mode, so it can see if there any problems.

  powerless 15:20 06 Mar 03

Norton Systemsworks maybe culprit.

As akzah says load windows into safe made. Press F8 when your computer starts and select SAFE MODE...

Go to start > RUN > Type: MSCONFIG > Click ok > Go to the sartup tab and take the ticks out of the boxes apart from firewall and antivirus. Clcik ok...

Reboot and see if that clears it.

  powerless 15:21 06 Mar 03

If your running antivirus and firewall that is.

  JoeC 15:31 06 Mar 03

to disable or set to manual many " services " that start up with XP, and also download BootVis from Microsoft. Would tend to agree that Systemworks could be having an effect.

  JoeC 15:32 06 Mar 03

here is the link

click here

  grahamrhind 13:07 07 Mar 03

Thanks for the input.
I tried the suggestions above. If I run msconfig in diagnosis mode (minimum configuration) it starts like a flash. I've run Bootvis (which tells me that the vast amount of time is taken with drivers and prefetching, whatever that is) and uninstalled Norton Systemworks, but the problem remains in "normal" startup mode. Is there a way to see which particular part of the startup process is taking so long so that I can disable only that part of the process?
Thanks in advance!

  Rayuk 18:29 07 Mar 03

Start in safe mode untick all apart from firewall and anti virus.Then restart then tick each one at a time and reboot after each one till you discover the culprit.

  grahamrhind 17:47 12 Mar 03

Thanks - time consuming, but at last I've found the culprit. Not a startup program but a "Systems Service" - web client. I don't know what this does, but if I unselect it and run selective startup the problem goes.
So the next issue is, how can I get rid of this service, or correct it, so that I don't always have to start my PC up in "selective startup" mode?

  ams4127 21:32 12 Mar 03

Go to Start - Administrative Tools - Component Services - services (local), scroll down until you see Web Client. Double click on it and change the startup from Automatic to Manual (or disable).

Hope this helps.

  Nonnyriley 21:54 12 Mar 03

Are you using a pci slot graphics card?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…