Windows XP SP2 - No Active X!! - Help!!

  jomuir 22:28 14 Dec 05
Locked

Total ActiveX rejection

I cannot access any site with Active X after doing a rebuild with the latest version of Windows XP SP2.

If I go to run system scanner:- click here I get the tool bar:- "This site might require the following ActiveX control: Name. From: Publisher. Click here to install..."

So click install Active X

Then I get "Your security settings do not allow Web sites to use ActiveX controls installed on your computer. This page may not display correctly. Click here for options…"

I cannot get passed this? I have put all security settings in IE to low, enabled everything.....stopped my firewalls (hardware and software) even stopped Antivirus on the off chance!!

Nothing!!

Even found a site that said they had solved the issue by:-

> 1. Click Start ->Run and type "regsvr32 Softpub.dll" (without double
> quotes)
> 2. Click okay to register it
> 3. Do the same re-registration process with the rest of these .dll files:
>
> regsvr32 softpub.dll (as mentioned above)
> regsvr32 wintrust.dll
> regsvr32 initpki.dll
> regsvr32 urlmon.dll
>
> 4. Restart your computer and try the update site again (or other sites
> requiring ActiveX to be enabled).

Still did not work - Anyone any ideas?

  VoG II 22:31 14 Dec 05

Depends which ActiveX you require. Possibly this click here

  LivEviL 22:48 14 Dec 05

i had that problem a while ago i cant remember how i solved it i think (dont quote me) i think i either reset the default security setting in the IE /tools/internet settings/security or i changed sumin in the advanced tab

  jomuir 22:51 14 Dec 05

No, I have that installed, it is like the link in my question (system scan for memory). Another example is office updates click here I even folowed there troubleshot section and that did not help.

Strange how Microsoft have even blocked out their own sites!!!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…