Windows XP Shutdown problem

  CurlyWhirly 01:14 26 Sep 04
Locked

I have had a few times in the past the problem of the PC not shutting itself off properly namely it used to 'get stuck' on the 'Saving your settings' message but it ALWAYS used to put itself right on the next reboot and shutdown.


However I have a similar problem now that DOESN'T correct itself namely my PC 'gets stuck' on the 'Windows is shutting down' message.
I have tried searching for spyware using a2 trojan scanner, Spybot, Adaware & PestPatrol but nothing is found.
I have also run a disk-check but a message comes up saying that 'the disk is clean'.
Finally I have restored a 'system restore' point but I still have the same trouble.


Is there a solution to this problem or will I have to turn to Drive Image 7 and restore my backup as I don't think it does the hard drive any good by having to manually switch off the power to shut my PC down?!
Thanks in advance for your advice!

  Djohn 01:29 26 Sep 04

This will cure it, it's a well known problem of late. I used this method myself some time back and have done the same for a few friends. It will take about 8-10 seconds for windows to close after the fix. j.

Slow shutdown Win. XP


1- Start/Run and type


Regedit


2 Navigate to HKEY_LOCAL_MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL


3 Click on “Control folder”


4 Select “Wait to kill service timeout”

5 Right click and select “Modify”

6 Set to a lower value than 2000

7 A setting of 200 will be sufficient

  CurlyWhirly 01:41 26 Sep 04

I have just tried altering the registry setting and rebooting and it works so thank you.
I wasn't going to post the question but since yesterday I have had this problem and when I need to reboot it is a hassle as I have to manually switch off my PC and then wait a few seconds and turn it on again which doesn't do my hard drive much good as the motor is spinning down and starting back up again!

  Djohn 01:48 26 Sep 04

Pleased to have been of help. j.

  Carafaraday 09:43 26 Sep 04

Bookmarked

  WXMAN 16:35 26 Sep 04

Djohn, unable to find HKEY_LOCAL_MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL ?SHOULD I LOOK ANYWERE ELSE
WXMAN

  WXMAN 16:35 26 Sep 04

Djohn, unable to find HKEY_LOCAL_MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL ?SHOULD I LOOK ANYWERE ELSE
WXMAN

  Graham ® 16:40 26 Sep 04

Are you on XP? It's in there alright.

  Djohn 17:07 26 Sep 04

Start/run and "TYPE"


REGEDIT


From here on be very careful not to make any changes unless you feel sure of what you are doing.


Look in the left-hand pane of the two panes on show. Click on all the "-" sign's to collapse your folder tree back as far as it will go.


Now all that should be showing is "My Computer" Icon with a + sign to the left of it.


Click on the + sign


Scroll down to the HKEY_LOCAL_MACHINE


Click on the + sign to expand that folder.


Scroll down to the SYSTEM folder and click on the + sign to expand.


Scroll down to the "Current control set" and click on the + sign to expand.


Scroll down to the "Control" folder and click on the folder itself.


Now look to the right-hand pane of the window and you will see.


"Wait to kill service" Icon.


Right click on that Icon, from the drop-down menu choose.


Modify.


Left click on "Modify" and dialogue box will open with the figure 2000 inside it. Reduce this to 200 by left clicking to the right of the last zero then backspace to delete one of the zero's or highlight the whole number and change to 200.


Click on OK and back your way out of the registry saving as you go.


It's easier than it sounds, but take your time and go through it slowly and you will be OK. If at any time you feel unsure just back out without making any changes.

Remember to collapse your folder tree as I mentioned above then you can start right at the beginning and follow through.
Good luck j.

  WXMAN 17:09 27 Sep 04

Djohn, Thanks ok now, time to kill was set at 20,000.
wxman

  Djohn 19:13 27 Sep 04

Yes, Normal setting is 2000 but can safely be reduced to 200 for a quick shutdown. In one or two systems that I've checked including my own the extra nought was added on to make it 20000. Not sure why this happens but when it does it leads to a very long shutdown time as people have found.

Pleased it was of some help to you. :o)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…