Windows XP Setup Stop Error Message

  Spook Tooth 16:32 19 Feb 03
Locked

A problem has been detected and windows has been shut down to prevent damage to your computer.

If this is the first time you’ve seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to be sure you have adequate disk space. If a driver is identified in the Stop message, disable the driver or check with the manufacturer for driver updates. Try changing video adapters.

Check with your hardware vendor for any BIOS updates. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe mode.

Technical information:

*** STOP: 0x0000008E (0xC0000005, 0xF77C3C0B, 0xF73C0800, 0x00000000)

*** setupdd.sys – Address F77C3C0B base at F779A000, DateStamp 3b7d8507

  JoeC 16:35 19 Feb 03
  ©®@$ђ 16:37 19 Feb 03

system setup would help,

is it an upgrade or a clean install

click here

  Spook Tooth 16:43 19 Feb 03

After hitting Enter key for allowing Windows XP to continue to install on the relevaant partition, the above error is thrown up.

I am having to reinstall the OS due to sustained graphics corruption of BIOS (VGA, RAID + MOBO) boot up screens, where picture is not centred correctly, text is as if it is swimming (ie not stable), and whole picture is as if it had been moved up to the left and off the page, hence the upper left and left column are not visable to be read.

This occured from running the Futuremark (nee Mad Onion) 3D Mark 2003 test. Half way through the benchmark upon the CPU tests displayed at 640x480, my monitor display initially split vertically and left side of screen displayed upon the right of the monitor and vice versa. This problem corrected itself after leaving machine unplugged overnight.

I've so far tried the MS tech knowledge base for articles relating to error message problems, Device Manager is okay, I've had the VGA card tested at shop I purchased it from, display (TFT) has been tested with another computer and it checks out also, system restore didn't do anything, RAID drivers have been updated as have VGA drivers.

I don't seem to be able to restore my computer and have no spare hardware to test out the source of the problem. My mobo BIOS is reset to defaults, I'm using the comp now (it seems okay in Windows though VGA performance is less). I have yet to rebuild the RAID array, I'm thinking that will result in the total loss of partitions (4) on my comp, and am reluctant to mess with that thought that is looking likely.

If the VGA, RAID and Motherboard (ASUS) bios screens are corrupted, but the loading of Windows (the boot up screens) and operation of Windows XP Pro itself, is fine, then what does the error seem to suggest?

As always, grateful for any help.

  Spook Tooth 16:47 19 Feb 03

Hi guys, thanks for responding. Checked the links out, I'm searching the first - very useful link (cheers).

©®@$ђ, I will remove memory modules so that only one (the Crucial module) remains, the former link suggested power failure of some sort. I'll have to check these and then get back.

  Spook Tooth 17:35 19 Feb 03

Both links appeared to lead to memory modules; on investigation, sadly that's not it.

Just want to know this one thing really:

"If the VGA, RAID and Motherboard (ASUS) bios screens are corrupted, but the loading of Windows (the boot up screens) and operation of Windows XP Pro itself, is fine, then what does the error seem to suggest? "

My own thoughts still hinder on the VGA card itself, despite it working fine in the shop's test machine. Would I be right in saying Windows Operating System has nothing to do with boot up BIOS screens?

  Spook Tooth 17:40 19 Feb 03

©®@$ђ, the system specs are:

ASUS A7V333 Raid mobo - Via KT333 chipset with hyperion 4 in 1 drivers

Crucial, Micron and Samsung PC 2100 ram 1024MBs

Athlon XP 1900+ (1600 clockspeed)

Gainward GF4 Titanium 4400 GS 4x (default clock speeds)

2 x Maxtor Diamond Max 80GB in RAID 0 Striping in Win XP Promise FastTrak Motherboard controller

Win XP Pro - as mentioned

Enermax 350W approved power supply

  Spook Tooth 19:16 19 Feb 03

No ideas then?

  Spook Tooth 20:33 19 Feb 03

Well, I went out and bought another VGA card as a spare and still the problem persists.

What would you do about it?

  Spook Tooth 22:22 19 Feb 03

Feel like I'm talking to myself sometimes. Guess everyone's busy right now, or just when I post usually...

Well. I'm exploring other avenues - got a few tricks up my sleeve, disastrous though this issue is, it's not life threatening - yet.

Resolved.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…