//some 3rd party need geo

Windows XP search error

  siggysiggy 21:43 10 Dec 03
Locked

I wouder if anyone can help, when I right click the start button and choose the search option it says there was a problem sending the command to the program. Any ideas?

Would appreciate the help

Thanks
Ash

  VoG II 21:45 10 Dec 03

Which version of Windows?

  VoG II 21:46 10 Dec 03

OOPs XP - must see my optician.

Have you used any sort of "clean up" utility lately?

  siggysiggy 22:38 10 Dec 03

I've cleaned up as usual so I don't think it's any thing to do with that - the search works from everywhere else just not from the start button.

  siggysiggy 10:27 13 Dec 03

ok, I sorted it myself, for any of you out there to cut a long story short it was my firewall blocking access. I found out while installing another program I shutdown all progs to install and after the install I started my anti-virus and the nthe firewall. the firewall would not start back up, strange, so I tried the search and it worked, restarted the PC and firewall seemed ok, but could not search on a right click from the start button again.
I'd installed a trial version of Zone Alarm Pro and reverted back to the free version at the end of the trial period something must of happened, anyway, I uninstalled the firewall and then reinstalled it and when I tried the search firewall popped a message saying did I want to let MS search access so and so file ticked the box said yes and all is well.

Ash

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…