Windows XP - Restore fails to Restore

  glendale1 09:13 05 Mar 07
Locked

I want to return to a state before I installed my Broadband Service. When I tried to use Restore, I got the meeage that it couldn't be done as 'no changes had been made to my computer'. This is plainly nonesense, I think, as I had installed Broadband and assosiated software. What is wrong, anyone, please?

  glendale1 09:19 05 Mar 07

I have just noted the similar thread a few line down the list. My computer has AVG, Spybot and Adaware, plus Windows Security sectio and Firewall.Which of these would need disabling, and how do you do it please>

  glendale1 09:20 05 Mar 07

I have just noted the similar thread a few line down the list. My computer has AVG, Spybot and Adaware, plus Windows Security sectio and Firewall.Which of these would need disabling, and how do you do it please>

  eedcam 09:23 05 Mar 07

If you or windows have not created a restore point it cant restore. A point is usually made when you install software but I think this could be initiated by the software. Broadband perhaps did'nt do it.Have you no restore points at all there should be at least some Ststem Checkpoints if not you might have to accept this as a sharp lesson. before you make any major changes create a restore point .Sorry this does'nt solve your problem

  eedcam 09:29 05 Mar 07

spybot creates arestore point when you do a fix after a scannone of them should stop restore you haven't disabled restore by mistake

  rawprawn 09:44 05 Mar 07

Try restoring in Safe Mode. To get into safe mode keep tapping F8 as you boot up, it will ask what you want to do and select safe mode. Don't worry if it takes a while to load and it looks strange.
You really should get yourself a good backup program such as Acronis. XP System Restore cannot always be trusted.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5