windows xp reinstall

  panther4498 09:50 19 Apr 06
Locked

i have reinstalled windows xp and sp2.when i start windows. it takes ages to load.it shows a bar at the bottom,it didint do that before .any ideas.

  Totally-braindead 09:53 19 Apr 06

Which bar are you on about, the bar when you get the black screen when windows XP is loading and its in the middle of the screen or the taskbar at the bottom of the screen or some other bar?

You say it takes ages to load as well. Can I ask if you installed the motherboard drivers after you reinstalled XP?

  panther4498 10:13 19 Apr 06

yes the bar is at the bottom. and yes i reloaded the motherboard drivers.

  Totally-braindead 10:17 19 Apr 06

So its the Taskbar you're on about that has START at the bottom left? If so and you just want to hide it then right click on it with the mouse, left click on Properties and tick the box marked Auto Hide Taskbar. Then the Taksbar will only appear when you move the mouse down to the very bottom of the screen.

  panther4498 10:25 19 Apr 06

no its a black screen with a white bar at the bottom .and it fills in slowly while windows is starting.

  Totally-braindead 11:01 19 Apr 06

I know what you mean now, I've seen this before on the computer I've got now. It did it the first time I switched it on but it stopped doing it and to be honest I've no idea why. I presume as I was setting up the PC at the time I altered something which stopped it doing it.
I've really no idea what it is or what caused it sorry. Perhaps someone else can help. I think it disappeared once I got SP2 put back on but I can't be sure of that.

  €dstowe 11:10 19 Apr 06

Does the installation work satisfactorily?

How long is this "ages" it takes to load? 30 seconds? A minute? Or does it just seem to be a long time because you are sitting watching it?

I power up my machines in the morning and while they're doing whatever it is they do, I go and make myself a drink. When I get back, they are there ready and waiting for me.

  panther4498 11:11 19 Apr 06

it only does it when i install sp2

  panther4498 11:12 19 Apr 06

it takes about 10 minutes

  €dstowe 11:15 19 Apr 06

10 minutes.

There is something wrong then.

Did you install your Windows on top of the old one?

If so, it may be better to start again with a fresh install on to a reformatted disk.

  panther4498 11:19 19 Apr 06

no i formated the disc

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…