//some 3rd party need geo

Windows XP Pro Re-install problems

  murphy27 16:01 20 Feb 03
Locked

I have recently had occasion to Re-install Windows XP Pro by using the 'Repair' method, ie reinstalling over the previous installation to preserve settings and drivers etc. All went well with the exception of the Display Adapter which is no longer listed in Device Manager, and will not let me install the correct drivers for the VGA card. I have tried swapping the VGA card with an alternative but it would still not recognise it. The display settings are as originally chosen (1024X768-32bit colour) but the colours are slightly washed out and the display is slower.

Has anyone any ideas for re-recognising the display card, or at least swapping it for a standard driver (all that is listed is ATI?).

  jazzypop 16:47 20 Feb 03

Do you have an on-board graphics card as well?

Do you have nothing listed as a Display Adaptor in Device Manager?

  murphy27 16:55 20 Feb 03

No, I do not have an 'on board' graphics facility.

There is nothing shown on device manager in respect of a display adaptor, I can try to add one but the only option is for ATI?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…