windows XP pro, Multiple users

  M@rk E 19:54 25 Dec 03
Locked

I have three acounts on my pc, I have AVG7 & Various anti-spyware programs. Why is it that when I do a scan for any of the above programs it does not sweep the three acounts but only does the acount that's logged in.

Am I missing a setting? Can this be done from the admin login?

Or do I have to enter all accounts to sweep them individually

M@rk

  johnnyrocker 20:28 25 Dec 03

make sure in network connections all users share this connection is ticked and secondly configure avg to scan your common drive c or whatever


johnny.

  M@rk E 20:30 25 Dec 03

thank's will give it a whirl

M@rk

  M@rk E 09:42 26 Dec 03

Both items checked and they were already set. The problem still remains.

  M@rk E 23:20 26 Dec 03

Anyone any further ideas?

  Gaz 25 23:22 26 Dec 03

Ummm, scan the individual profile folders:


C:\documents and settings\OTHER USERS NAME

Hope that works.

  Gaz 25 23:24 26 Dec 03

AVG 7 will scan everyones profile.

Disable AVG, when logged in as someone else....


Load eicar virus scanner test file into their My Documents.


Log-out and log-in as YOU (admin)


then run a AVG 7 scan. It should find.

  M@rk E 23:32 26 Dec 03

Thanks Gaz 25, does anyone know about the adaware problem?

When I log on I get a clear Scan, When I log on as either of the other users it picks up lots of spyware.

  M@rk E 21:32 27 Dec 03

^^^

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced