Windows XP Pro and floppy drive problem

  ssi91 22:58 12 May 03
Locked

Hi all

Can someone please help with the following problem?
I have just installed Windows XP Pro and have lost the use of my floppy drive.
It doesn’t appear in My Computer or Device Manager, neither does the floppy controller.

There is a problem device, which is reported as being connected to the Via PCI to ISA Bridge, this turned out to be my floppy drive, I disabled the FD in the BIOS and the problem disappears, unfortunately the drive is still not shown.

The drive works fine in DOS and Windows 98SE

I have now tried everything that I can think of, including the MS knowledge base, but the answers regarding floppy drives and XP aren’t exactly the same as mine, and consequently the solutions don’t work for me.

Any help would be greatly appreciated.

Regards

Andy

  eccomputers 23:15 12 May 03

have you checked your motherboard web site, it may be a bios or driver issue. Also, have you installed service pack 1 for XP? as this contains a lot of driver updates.

  ssi91 23:31 12 May 03

Yes to both, my motherboard is an Asus A7M266 and has the latest (non beta) BIOS Version 1007, I have even tried 1008 beta 2.

After Windows XP Pro and SP1a, Windows update reported only 2 new drivers required, neither had any connection with the floppy drive or the PCI to ISA bridge.

Regards

Andy

  ssi91 23:34 12 May 03

Sorry! that should have been
"After installing Windows XP Pro and SP1a, Windows update reported only 2 new drivers required, neither had any connection with the floppy drive or the PCI to ISA bridge.

Regards

Andy

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch