Windows XP and Office 2000

  Bjthene 00:33 07 May 03
Locked

I have just installed Windows XP Proffesional on my computer. I have also installed Microsoft Office 2000 Proffesional. The problem is, on my account it functions fine but on the rest of the families accounts it tries to install and then comes up with the message "Error 1706 - no valid source could be found for microsoft office 2000 SR -1 Proffesional. The windows installer connot continue"
Any ideas as no one can use word, excel etc

  AndySD 01:14 07 May 03

Is the office cd in the drive?

  Megatyte 03:19 07 May 03

Is the Office CD a full version or update? If It's the update version it's looking for a qualifying program and normally asks you where it can find one just in case it missed it. If this is the case then point it to your CD drive, with the office CD loaded (Micro$oft goofed! You can do a full install off an update version. It looks at itself for a qualifier)

AH

  temp003 06:07 07 May 03

Not sure this will work, but try this.

Log on to an Administrator account (presumably your own).

Click Start, Run, and type gpedit.msc and press Enter. You'll get the Group Policy console.

On the left hand side, expand Computer Configuration > Administrative Templates > Windows Components > Windows Installer. Highlight Windows Installer.

On the right hand pane, look for the entry "Enable user to browse for source while elevated". Double click the entry.

In the new window, tick the circle for "Enabled". Then in the lower section, tick the box for "Check to force setting on". Remember to click OK.

Back in the Group Policy window, double click the entry "Enable user to use media source while elevated" (it's the one immediately below). Again in the new window, select "Enabled". Then tick the box in the lower section for "Check to force setting on". Click OK.

Exit Group Policy. Restart the computer. Log on to one of the family accounts. Try starting an Office application to see if it works, or if it at least allows you to install the application (if required). If it works, try another Office application.

If this works, log off, and repeat the same steps for the other family accounts one by one.

If (that's a big IF) this works, and after you have tested all the family accounts, you can probably log back to Adminstrator account and revert the two changed settings to "Not configured". But not sure.

If the suggestion does not work, revert to two changed settings in Group Policy to "Not configured", and post back, and hope someone else can help.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…