Windows XP and Networking

  ajm 23:07 09 Mar 03

I have a laptop running Windows XP pro with SP1 and desktop with XP Home edition. I use a Netger DG814 Router/Hub to allow both machines to access the internet and file share.

Initially,the network setup of the laptop with the Desktop went fine and all is Ok in terms of accessing the internet and sharing files across the network.

i have now seen that every time i start the laptop, the network is gone and i have to go through all the network wizard setup to get the laptop to network with the Desktop and access the internet through the Netgear DG814 Router.

What is causing the problem and is there a solution to it?

  Forum Editor 23:19 09 Mar 03

in fact it's happening to a client of mine at this very moment, so you're not alone.

Make sure the laptop's firewall is turned off when you connect to the router, and ensure that the desktop is online before you start up the laptop.

Otherwise I can't offer a magic solution - yet. My client's machine establishes the network connection perfectly while I'm there, and as soon as my back's turned it goes back to its bad habits. She swears that I'm doing something special to make it work whilst I'm in her office, but I'm not. I can even connect my own laptop to her network without any problems at all.

  ajm 17:49 10 Mar 03

There was no firewall enabled. I just removed the lan connection that was bridged ( whatever that means) and it works fine now. Thnaks

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…