Windows XP logon

  Liam101 11:14 28 Aug 05
Locked

I know that this question has been answered for Win 98 and ME, but in XP how do you stop the password box from appearing at the logon start? Ever since I stopped the 'Welcome' screen from appearing so that the PC boots straight to desktop, this password box has appeared with the user name in it and a blank space for the user password. I have left this password space blank and clicked ok to continue to desktop thinking that as with ME, if you don't enter a password it wouldn't ask again at the next boot, but it does every time. There are no passwords set up for the user logon and I have been into 'User Accounts' to see if I could stop it appearing from there, but haven't noticed anything that would help. Also, in the 'network' setup, I couldn't find under XP the configuration tab, as in ME, to change the 'Windows Logon' as there is no configuration button in the XP setup.
Any help to stop this annoying box appearing without having to go back to having the 'Welcome' screen appearing would be gratefully received

  VoG II 11:27 28 Aug 05

Start, Run, type

control userpasswords2

and click OK.

On the Users tab untick 'Users must enter a user name and password to use this computer'.

  Liam101 14:06 28 Aug 05

VoG - you are a genius. Problem now resolved. Thanks a million.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…