Windows XP locking up

  joram10176 15:59 01 Jan 04
Locked

My Windows XP seems to lock up every so often and for no apparent reason the only thing which seems to be running is windows XP and internet explorer 6 / or connected to net playing a game
Any ideas on how to cure this annoying problem


J

  Peanut001 16:03 01 Jan 04

How long has it been doing this and have u installed/changed anything on the computer that may have caused this.

What cpu are u using and what tempurature is it running at?
Without details noone can help.

  ahales42 16:04 01 Jan 04

Has this always happened or is it recent. If it is recent, have you installed any software or hardware?

  joram10176 20:17 01 Jan 04

AMD 2100+ palomino core CPU the core temp is 34 c and on a QDI motherboard according to qdi this proccessor will work on there board and i think it is running at the correct speed
This has been happening since i connected to broadband via a cable modem i have the lastest modem drivers and the BB isp tells me there is NO known issues with there kit

  ahales42 20:22 01 Jan 04

Try uninstalling your modem and isp. Then install your modem first and then your isp. It could be a driver prob.

  Lozzy 20:46 01 Jan 04

update your video drivers and directX

  lotvic 23:01 01 Jan 04

I agree with Lozzy but in addition if it is random:

check 'event viewer' application popups to see if any applications (progs) are playing up

Lock-ups are often caused by ram memory working loose or faulty
try taking it out and then putting it back in
(don't forget to touch a radiator to discharge your personal static electricity before going inside the comp case)
might as well check all the connections while you're inside the machine

  Peanut001 18:04 04 Jan 04

are using a decent firewall which is uptodate as well as a virus scanner, its poss a hack as using BB your a better target.

  colh 14:55 30 Jan 04

I have been experiencing the same problem - but only since I have installed xp and connected to broadband. On first connection, all ok and running fine for 30-40 mins then it locks up. On reboot, system then lasts no more than 10 mins. I've tried the modem on a different cpu and it worked fine. Prior to installing xp, modem would disconnect after a couple of minutes on 98 and 2k. I've also updated all drivers but still no joy. Any clues? Could it be the motherboard perhaps?

  joram10176 16:16 30 Jan 04

i still have the problem i have re-installed XP and updated all drivers but it still freezes every so often
I am still looking for help

  colh 13:26 06 Feb 04

It has just been suggested to me by a guy in work that it could be as a result of the cooler fan not working properly, or sticking, thereby causing the motherboard to overheat and shut down. He suggested taking the cover off and running the machine to see if it still happens and, if it does, is the fan working. I shall be trying this tomorrow. Worth a try, I suppose

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…