windows xp home hangs

  orsta 19:12 14 Jun 03
Locked

I have a problem with my windows XP home based machine. After 20-30 minutes use the computer locks up. The only course of action is to push the reset button and restart.

Thinking I may of contracted a virus, I was able to run my Norton anti virus, but only in safe mode, no viruses were found. To date I have not been able to run the system file checker, it starts and at about half way through, the computer hangs.

At this point I decided to format the hard drive and reload everything again. Ran all the updates for Windows and Norton anti virus and firewall. Result, the system still hangs. It would appear that while running in safe mode, everything is OK. I made a note of the running programs in safe mode and closed all but these programs when I returned to normal start up to see if any of these programs was causing the problem, without success.

Does anybody have any ideas how I could solve this annoying problem.

ian

  hugh-265156 19:54 14 Jun 03

"After 20-30 minutes use the computer locks up"

could be heat related but i doubt it.

"It would appear that while running in safe mode, everything is OK"

if it runs ok in safe mode then this would suggest software.

click start then run and type msconfig and click ok.

click on the start up tab and any program you recognise untick the box to stop them automatically loading with windows.click here for reference if you are unsure of the name.keep norton ticked as you need this.


click apply and ok when done and restart.ignore the warning after restart and click dont show again.

you can also disable uneeded services click here for a guide,this will help free up some memory.

have you tried running the disk check in safe mode?.this will normally work.

  barrie_g 20:10 14 Jun 03

how much memory do you have as this can happen if you dont have much ram fitted with xp as it tries to keep different things in memory.

  orsta 20:50 14 Jun 03

thanks for the prompt replies.

tried the msconfig bit just now and still hangs.

will try dick check later on. will let you know how things work out.

Off to look at the services web site.

memory. 384mb.

since i posted this querry, i have installed the latest nvidia graphics card drivers, again still no luck.

ian

  orsta 21:25 14 Jun 03

I have just run windows check disc. it reported no problems.

The idea on overheating sounded interesting. My tower unit is in a cupboard with about 50mm (2") gap on all sides. Tomorrow i will pull it out and run it in the room to see if that solves my litle problem.

ian

  hugh-265156 22:00 14 Jun 03

have you checked the temperature in the bios?

also have a look in

control panel/administrative tools/event viewer for some clues to the problem.

now you mention cupboard though....

  Nellie2 22:41 14 Jun 03

funny you should say that, I am running XP Pro and am having the same problems. I am currently in touch with M$ about it..I suggest you contact online support too. I have been in touch with a very nice chap called Peter, I have sent him my error logs etc. I have explored just about every avenue and am totally stumped. The advice I had from Peter was to do a fresh install (which I have done a few times... but I suppose we have to follow a certain line of elimination. I also spoke to a UK M$ engineer on the phone on Friday, he was convinced it was a hardware problem, he said if you get a total system lockup with no keyboard..ie no ctrl/alt/del..then it points to a hardware prob. But everything was alright before so I don't buy that...puzzling!

  orsta 10:07 15 Jun 03

In continuing to resolve this problem I have taken the tower unit out it cupboard and stuck it on the floor. I have also taken the sides off to help with airflow. So far it has hung twice.

Following huggyg71s? advice I have checked the event logs and found a couple of errors ( VSS and Event System) and one warning (Userenv). I am afraid this means nothing to me. Copies of the log can be forwarded if required.

How do I check the temperature in the BIOS?

Just one final note, I have ensured all drivers and up to-date.

Nellie2 ?.Sorry to hear you are also having problems.

ian

  VoG® 10:11 15 Jun 03

Monitor temperature using mobo monitor click here

  orsta 11:38 15 Jun 03

temperatures are as follows..
with sides on and in cupboard. cpu = 40 average.
out of cupboard with sides off. cpu = 35 average.

system temperature is ablout 5 degress lower in both cases.

ian

  powerless 11:40 15 Jun 03

Temps are fine.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…