Windows XP Home folder/file permissions problem.

  DrewB 20:00 28 Jan 04

I have a new fixed PC running Windows XP Home. I logon at StartUp with an administrator user profile, and I am the only user of the PC since its purchase.

Several times in the last week I have come across a situation where attempts to access files - or in one case a folder by Iomega BackUp - are rebuffed on the grounds that I do not have permission to access the file, which is both frustrating and annoying since I can see my folders/files are present but cannot use them.

Is this a known XP problem - I can't find anything about it Microsoft's KB - or have a I screwed something up somewhere inadvertently?

If the former, is anyone able to help me, please?

Thank you.

  Jester2K 20:50 28 Jan 04

click here

I had the same thing a while back. You need to log in under the Administrator account (not a Computer Administrator but the proper one under Sfae Mode) then you need to right click the drive or folder and change the permissions.

The real info you need is towards the enbd of the thread - Djohn, spikeychris and temp003 provide the answers. Check what temp003 said at Mon, 12.01.04 18:20

  DrewB 23:55 28 Jan 04

... Jester2k for the prompt response.

I've printed the thread and link that you mention and will work my way through it.

It seems silly though that it hits only some, and so far always recently created or filed files, in a folder and not all of them.

  DrewB 19:24 29 Jan 04

That was certainly the solution, Jester2k, so thank you and those who posted to the thread you pointed me at.

I've noticed during the day that I am still losing access to some files, so I have not managed to sort out the "root" permissions problem as yet, but now I know how to recover the access.

  temp003 09:10 30 Jan 04

You can boot into Safe Mode, and take ownership of the entire C drive, in order to avoid having to do it time and again.

  BBez 10:41 30 Jan 04

if you prefer to manage permissions like the Windows 2000 OS, open explorer, click tools, then folder options then view and scroll down to the bottom and uncheck "use simple file sharing" which'll give you more control from the folder properties...

  DrewB 11:34 30 Jan 04

I thought that I'd done that, temp003, but obviously I failed! I'll try again.

BBez, I can't spot the "use simple file sharing" option in the View list on my PC. Is that an XP Pro option only?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…