Windows XP Home - Black Screen During Startup

  fsbb 16:13 17 Mar 04
Locked

I recently upgraded my Win 98 Pentium 250mhz to:
Mobo: Asrock K7VM4
CPU: Athlon 2200XP + appropriate cooling
RAM: PC2700 DDR333 512m
PSU: 300w
Maxtor 40gig 7200 HD
Windows XP Home (OEM)

On starting up after the Windows Loading screen and before User Account (4 users) screen appears I get a black screen for about 10 seconds. Being new to XP home and keen to get a quick startup, is this black screen delay normal under Win XP Home?

  ventanas 16:22 17 Mar 04

It depends, on one of mine it's black, the others are blue. Don't know why the difference, but it's normal, although the time varies.

  wizardofmann 16:36 17 Mar 04

Not a problem as long as everything works after you login. I also have black screen before the user logon screen appears. The length of time the black screen appears seems to depend on wether you have loaded anything new, or for instance if you are re-booting after a patch download from Microsoft.

  fsbb 17:10 17 Mar 04

Everything is working fine. Being new to XP, just wanted to make sure that the delay was normal.

Thanks for confirming it is.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…