Windows XP Home & ActiveSync

  Dave 333 08:49 01 May 04
Locked

Any idea why, on connecting my IPAQ with ActiveSync, it always forces a "Dial Up" to my ISP. I have checked all settings. It did not do this with my old XP Pro - I now have a new PC with XP Home.

  GaT7 21:22 03 May 04

I'm not sure I understand your problem but you could try this: Open Internet Explorer -> Tools -> Internet Options. Click on the Advanced tab. Under Browsing, uncheck the box 'Automatically check for Internet Explorer updates'. Now check if the problems recurs when connecting your IPAQ with ActiveSync. Good luck, G

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…