Windows xp hibernates on startup.

  Hughiec 08:51 15 Oct 12
Locked

I am using Windows XP and my Pc seems to hibernate on startup. The hibernation sessions seem to be getting longer for no apparent reason. Can anyone help?

  Fruit Bat /\0/\ 14:20 15 Oct 12

Try starting in Safe Mode, then: Click Start, click Run, type or paste next line and press Enter: POWERCFG.EXE /HIBERNATE OFF

Also in Safe Mode, right click desktop, click Properties, click Screen Saver,

if there is a checkmark by "On resume, password protect", then UNcheck it.

Then, click Power. On the 1st (left) tab, in the Power Schemes dropdown, choose "Presentation", which has "Never" for the default on all 4 items, (only 2 of the 4 are visible in Safe Mode.) Click OK, OK. Restart computer.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Why upgrade to Windows 10? Is Windows 10 good? The pros and cons of!…

1995-2015: How technology has changed the world in 20 years

Illustrator Rachel Lillie discusses how she draws, and the beauty of quietness

macOS Sierra vs Windows 10 comparison: Apple and Microsoft's latest OS releases go head to head |…