Windows XP gone walkabout

  cellulite engineer 21:57 19 Aug 04
Locked

Noticed that Win XP takes ages to fully boot up. Once the main progs have installed (McAfee, Asus Probe etc...) it seems there is lots of disk activity. When Ctl+Alt+Del to bring up task manager it takes ages to load BUT progs on desktop load immediately. I have repaired XP but to no avail, have used MSConfig to disable everything.
Any ideas???

Ta

  stalion 22:09 19 Aug 04

have you done a de-frag and disk clean up lately

  Fruit Bat /\0/\ 22:11 19 Aug 04

Run some Anti Spyware :-
Adaware click here
Spybot S&D click here
Spywareblaster click here
a2 click here

  cellulite engineer 22:16 19 Aug 04

Defrag in process and clean up doesn't show much..
Used AdAware and spybot
The only thing that sticks in my mind is i installed cacheman XP and also all the windows updates.
Sort of went wrong around 12-16 August.
Knackered up Reconfig - No Patience :o(

  cellulite engineer 22:17 19 Aug 04

mean restore !!

  THE TERMINATOR 22:23 19 Aug 04

uninstall cacheman XP and see if this solves your problem....TT

  bretsky 22:25 19 Aug 04

Try this click here to see what is needed when booting up and also services running.

bretsky ;0)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…