Windows XP on a Domain

  Coffe_King 14:26 15 Nov 03
Locked

Hi

I have a Windows Server 2003 domain and have connected a Windows XP Professional machine to it. I have created an OU and have added a GPO and users to the OU. The windows XP machine won't apply the GPO object when the user logs on, nothing is restricted or changed at all. Any ideas?

  spikeychris 14:54 15 Nov 03

You need the adminpak.msi, which will allow you to install
Windows Server 2003 management tools onto Windows XP Professional.

click here

Chris

  Coffe_King 16:49 15 Nov 03

Nothing there to hint at anything, just the bog standard password wrong / unavailable domain ones.

  spikeychris 17:16 15 Nov 03

Re-word. You dont NEED the file but its worth installing.

Whats gpresult come back with?

  Coffe_King 17:20 15 Nov 03

On the server it says that the policy couldnt be applied due to filters (mine) but the Default Domain policy was enabled, on the client it mentioned nothing about group policy.

  spikeychris 17:27 15 Nov 03

Have you tried running RSOP?

  Coffe_King 17:28 15 Nov 03

Dont have a clue what that is but I'd love to know.

  spikeychris 17:30 15 Nov 03
  Coffe_King 17:31 15 Nov 03

Oh RSoP! Sorry!

Yeah I ran that and the policy was okay.

  Coffe_King 17:52 15 Nov 03

Okay, I have read the Windows Server 2003 Whitepaper Introduction to Group Policy. It says "If a computer has been denied access to a GPO, the system does not apply the specified policy settings." do you think this might be my problem? If so how might I go about giving permissions to the GPO? I have added the grout with Apply Polict to the GPO security tab.

  spikeychris 18:54 15 Nov 03

Troubleshoot GP's click here

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now