windows xp and broadband connection

  greenlamp 23:04 11 Mar 06
Locked

I have recently moved over to windows xp, I created separate log on accounts for all family members. If individuals log off then the broadband connection is lost also if a logged on account is idle for any length of time the connection is dropped. [1] Isit possible for individuals to log off and the connection be maintained. [2] Is their a setting I'm missing that is causing the connection to drop when idle.

ISP = Wanadoo modem = Alcatel speedtouch usb

any suggestions would be appreciated.

  johnnyrocker 23:39 11 Mar 06

go into control panel/network connections and select your connection and check what need unticking, my bet is that all users share this connection is not ticked.


johnny.

  greenlamp 00:20 12 Mar 06

Whereabout is the "all users share this connection" option I'm afraid I can't seem to find it

  greenlamp 10:08 12 Mar 06

Anyone around now have any thoughts on this.

  greenlamp 21:34 15 Mar 06

Has anyone got any suggestions?

  VoG II 21:40 15 Mar 06
  greenlamp 22:57 15 Mar 06

Thank you Sir, That works well.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…