Windows XP boot up problems

  fstr 12:35 03 Apr 04
Locked

Windows xp starts to boot up then stops and reboots. I have had to move my harddrive back to older machine I had to restore from disc to I presume work with chipset everything ok got I virus but cleared it then loaded sp1 since then this problem tried to restore but now asks for admin password which there is none but never asked for this before. I can get to the stage were I can run fixboot but not sure if this will fix the problem without losing data.

  VoG II 12:38 03 Apr 04

click here
possibly.

Have you tried just pressing Enter when it asks for a password?

  fstr 12:42 03 Apr 04

yes I have tried pressing enter no good. still need admin password

  Indigo 1 15:22 03 Apr 04

So it sounds like you didn't turn off system restore before doing a virus scan, is that right ?

Could be a virus hiding in sys res folder.

Don't forget to turn sys res back on afterwards.

  fstr 13:30 04 Apr 04

vog managed to reinstall kernal.dll but no better thanks anyway. indigo 1 did yurn of restore before scan did not turn back on though installed drive as secondary and run scan no virus found but thanks

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…