Windows XP Blueyonder Broadband

  robin2dogs 22:43 20 Jan 03
Locked
  robin2dogs 22:43 20 Jan 03

Help please
I have blueyonder broadband cable always on.My pc has 2 O/S Win ME +XP Pro.I've just built another pc for my sister and loaded XP Pro on it.So far I am unable to establish an internet connection on eiter machine under XP,although I have no problem going on line under Win ME on my pc.

Is it possible that my blueyonder installation disc only carries (drivers ?)for OS's up to win98-I had some trouble getting it to work with ME.
Telewest's helpline is as good as ever,if you've got 2/3 hours spare.

My new lan card is working and I have regestered the new MAC addresss.

Thanks,

  VoG™ 22:47 20 Jan 03

Working for me on XP. I originally had BY BB installed whilst on ME and subsequently upgraded to XP. Just the one machine though.

  jazzypop 22:53 20 Jan 03

First, double-check that you have uninstalled any firewalls (including the one built-in to XP).

If it still won't connect, check out this site - click here - this guy seems to know all there is to know about UK Cable companies, and explains it all very well.

Re-install the firewall once it is all up and working.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…