Windows xp

  sms 11:55 15 Feb 06
Locked

Help.

I have lost all plug and play functions on my computer. I dont know if I had a worm or virus but in any case I have done a full scan and deledted any problems. How can I get all my p&p functions back without a clean install. HELP

  VoG II 11:58 15 Feb 06

Do you mean that AutoPlay isn't working? click here

  rawprawn 11:58 15 Feb 06

Try a system file scan go to Start/Run/type sfc /scannow (watch the space between sfc and /) you will need your XP CD

  Totally-braindead 11:59 15 Feb 06
  Graham ® 12:03 15 Feb 06

I think you enable it in the BIOS. Have to dash, will check back later.

  Totally-braindead 12:06 15 Feb 06

Didn't read you post properly, ignore my advise, thats what to try if nothing else works not the first things you should try.
Plug and play normally has to be set in the BIOS as Graham ® says. I think more info is needed. What exactly is not working?

  sms 12:19 15 Feb 06

I mean everything. Anything to do with plug and play will not work. printer scanner sound etc

  Fruit Bat /\0/\ 14:08 15 Feb 06

Check the BIOS for Plug and play enabled

  961 14:16 15 Feb 06

system restore back to before trouble?

  sms 15:52 15 Feb 06

did system restore but came up with same problem.
will check bios for enabling but im sure its set to enable

  Twobob 15:54 15 Feb 06

System restore,check bios setting.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5