Windows won't upgrade properly

  TOFF 20:06 PM 14 Dec 12

I installed W8 successfully about a month ago and all went well. The only recent change I have made is to install Startmenu8 to get a more normal Windows look. Last weekend my computer screen went dark blue and the mouse seemed not to function. I changed batteries and rebooted. However all I got was my desktop with no task bar and no icons. The programmes showed up along the bottom but would not open maximised so I couldn't use them. I have run the diagnostics on F12 at start up. All was ok according to that. I wanted to restore to a previous point so I managed to boot from my CD drive with the recovery disk (W8 version) but it said that both my restore point and image wouldn't work. I therefore tried to do a clean install of W8 but that wouldn't work. It just hung after several hours. I tried the same with W7 but with the same result. My machine came with Vista so I installed that from the Dell recovery disk. This worked. I then tried to upgrade to W7 SP1 (an upgrade which would never install back in the day) from a CD I downloaded off the Windows website. That went on all night with the machine interminably rebooting. Still hung this morning. So I reinstalled Vista as above (clean) and tried to install W7 from the original upgrade CD. This hung also. The reason I haven't gone straight to W8 is that I think I have an image from a few months ago before I upgraded to 8. I've just started restoring from a reasonably W7 image in Vista. Cross fingers but it seems to be working. However, I wanted to do a clean install and wonder why neither W7 nor 8 would complete. Any ideas?

  rdave13 20:28 PM 14 Dec 12

I think it's because you use a Microsoft program to image. Not the best in my humble opinion. If you want a clean install of Win 8 go from your Vista OS. After all you have a Dell machine and they have their own way of doing things.

Have a look at this free program.

  TOFF 23:11 PM 16 Dec 12

Well I finally worked it out. After another frustrating day yet again redoing all the things which had been suggested I switched my display to my TV. Lo and behold, there was W8 asking for some details. So I filled them in, carried on with the installation and suddenly when it was complete it appeared on my monitor. I really don't understand why my monitor should have worked with the Dell recovery disk (Vista) but not with 7 or 8. Anyway problem solved other than I can't work out how to retrieve my Outlook emails from the various back ups and images I have. Thanks again for your help.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

This 4K screen is purpose-built for showcasing digital art

20 Mac Power User Tricks... That You Didn't Know