//some 3rd party need geo

Windows wont shutdown, just restarts!

  farnz 20:27 15 Mar 04
Locked

I have just reformatted my sisters computer & upgraded from Win 98 to Win 2K pro.
Our problem is that on shutdown it just restarts. We have enabled/disabled APM to no effect. It worked fine under Win 98.
Any ideas anyone???

  ///A M G 22:16 15 Mar 04

Does it work in safe mode?

  farnz 22:59 15 Mar 04

I will get her to try this later then, if it does what does that mean?

  farnz 18:12 16 Mar 04

Right, in safe mode, it shuts down windows and stops at the "it is now safe to turn off your computer" screen, so where does this now point?
Thanks.

  TommyRed 19:29 16 Mar 04

bump

  temp003 11:36 17 Mar 04

So shutdown works in Safe Mode. When you see the message It is now safe to turn off, it means Windows has shut down properly. It just hasn't powered off, which is a different thing (which can probably be corrected by enabling/disabling APM - whichever is the opposite of your power management setting when you shut down properly in Safe Mode).

Something which doesn't run in Safe Mode is intefering with the shutdown process.

Probably a driver issue or startup application (which is running in the background) that doesn't agree with the shutdown process.

Check in Device Manager that there are no yellow exclamation marks.

One driver which doesn't run in Safe Mode is the graphics card driver. So you might want to try a new driver for w2k. But it can be any hardware driver.

Otherwise, disable all startup applications, restart, shut down to see if it works. If it does, then re-enable startup application one by one until the shutdown problem reappears. Then the last startup application which has been re-enabled is the culprit.

  temp003 12:02 17 Mar 04

Forgot to say, the restart instead of shutdown just means there has been a fatal crash. The fatal error should show up in Event Log in Event Viewer, which may tell you where the error came from. Or untick the box for "Automatically reboot" for system failure in Startup and Recovery. [I remember you've been using w2k yourself for some time, so I assume you're familiar with these.] Then you'll get the BSOD and a good look at the error.

  Old Shep 14:38 17 Mar 04

When you say you reformatted and upgraded have you installed a Logitec mouse driver. This causes the problem you describe as I had it. If you have uninstal it as Win XP drivers do the same job.

  Old Shep 14:43 17 Mar 04

Also look at this it may pinpoint your problem click here

  farnz 18:30 17 Mar 04

Thanks Temp/Shep
Right, in normal running it does shutdown fine, then also powers down, then it restarts. So I am assuming (without checking-computer not here)that there is no fatal error kicking it off again.
temp I am using XP pro now, so am rusty on Win 2K, can you refresh how I disable startup apps?
Shep, there is no logitech hardware installed.
I am suspicious of the modem driver, as the modem is also new, checked it worked under 98, then reformatted (without shutdown~just rebooted with disc in)The driver for this is a Win 2K driver, but not digitally signed one, Win update has a new one but it wont work??

  farnz 18:34 17 Mar 04

Also forgot to say, there are no yellow exclamation marks in device manager.
Graphics card driver is the Win 2K one, we did not install any specific drivers for the graphics or sound, Win 2K ones seem to work fine.
Suprised me a bit?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…