Windows won't load

  Martoph 17:00 09 Apr 06
Locked

Hi,
I have just upgraded my pc, with new mobo, processor, RAM and gfx card. My new specs are:

Mobo: AS Rock 939Dual SATA2
Processor: AMD Athlon 3700+
RAM: 1GB PC3200
GFX card: Nvidia 6600 GTO 128mb

I am using my old hard drive to run Windows off of (plugged into the IDE port).

I have inserted all these new components (correctly I believe!). The PC fires up ok, then shows an error message saying that Windows did not load properly. I am presented with the options of 'Load Windows normally, Safe mode'etc. However, no matter what I select, the whole process just loops around; PC restarts, shows error message, gives above options.

Any ideas as to why Windows won't load off of my hard disk, and what can be done about it?

  Diodorus Siculus 17:02 09 Apr 06

[quote]Any ideas as to why Windows won't load off of my hard disk[/quote]

Because you have hardware different to that which windows was loaded on - hence wrong motherboard drivers etc.

[quote]what can be done about it[/quote]

Reinstall XP from the CD or at least do a repair installation: click here
How to Perform a Windows XP Repair Install

  woodchip 17:07 09 Apr 06

Start with WinXP CD and do a repair the MOBO needs the drivers loading from the CD that you got with it

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…