windows wont boot

  marineX 18:59 23 Jun 04
Locked

when I boot up My screen says and internal stack overflow has caused this session to be halted, change the stacks setting in your config.sys and then try again.

Can anyone help me,
running win 98 2nd edition.

  sam2004 19:10 23 Jun 04

personally i think that you may have a virus. unless anybody else in the forum knows spicafically what the error message means then you may be best seeing a computer helpdesk.

hope this helps

  VoG II 19:14 23 Jun 04

click here


If you cannot get Windows to start, try in Safe Mode. Restart then keep tapping the F8 key just before the Windows screen loads. Then use the arrow keys to select the Safe Mode option from the menu that should appear, then press the Enter key.

  THE TERMINATOR 19:16 23 Jun 04

Open config.sys with notepad. Config.sys is in your root directory on the C:\ drive. When you have the file opened in notepad, increase the number of stack overflow, save the file and you will be ok.

  marineX 19:37 23 Jun 04

thank you
I cant get to safe mode either after trying to get to safe mode it now says while initializing device UKD windows protection error
So I rebooted again now I get blank screen.

  marineX 19:37 23 Jun 04

thank you
I cant get to safe mode either after trying to get to safe mode it now says while initializing device UKD windows protection error
So I rebooted again now I get blank screen.

  marineX 19:39 23 Jun 04

Terminator,
How can I get to config.sys with notepad I cant get to display screen.

  VoG II 19:41 23 Jun 04

click here

But there is something really amiss here.

  woodchip 20:00 23 Jun 04

So try starting computer with F8 the start the comp by using the selective start option so you have to say yes to every thing before it goes any further, then when it gets to device UKD say not to loading it When you get into windows you can remove the problem.

Or start computer with Windows Floppy start up disc and at A:\> type SCANREG/RESTORE press enter and choose a date before you had the problem

  R4 20:39 23 Jun 04

Boot into DOS :- press F8 whilst booting and select DOS mode.

Then type edit config.sys

However the you could try with a dummy config.sys with nothing in it. But the problem is probably not in this file.

Or as woodchip suggests type SCANREG/RESTORE press enter and choose a date before you had the problem

  THE TERMINATOR 00:19 27 Jun 04

Boot into DOS :- press F8 whilst booting and select DOS mode.
At the C:\ prompt type edit config.sys
This will launch the DOS text editor. Scroll down the file using your cursor key until you reach the line saying something like STACKS=0,0
change this line to read STACKS=34,0 save the file by pressing control & F for the File menu, and choose Save. Re-boot and all should be ok with a little luck....TT

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…