Windows will not shut down.

  SB23 21:25 16 Sep 07
Locked

My problem at the moment is the fact that windows will not shut down without me holding the power button in on the pc.
I turn off in the usual way by using the turn off computer button, but then it freezes on the windows is shutting down screen, and thats where it stays.
I will add, that while the pc is on, it seems fine.

Does anyone have any ideas?


Thanks

Steve

  VoG II 21:28 16 Sep 07

click here and scroll down to 'powerdown Issues'.

  SB23 21:39 16 Sep 07

I tried the first 2 steps, but neither the APM/NT Legacy Node or the APM tab seem to be visible / or available.

  woodchip 21:41 16 Sep 07

Go to Start\Help then check out Start\Shut down Problems

  SB23 21:55 16 Sep 07

Thanks for that, could have looked there first, lol. I'll have a look tomorrow.
I'm not going to use restore as an option, but will look into the other options, drivers etc, and tell you how I got on.

Thanks for now

Steve

  woodchip 22:29 16 Sep 07

I used it yesterday, on how to check services in msconfig

  Spark6 08:58 17 Sep 07

I have the identical shutdown fault on the desktop I'm using now. Although this failure to shutdown is intermittent it is a nuisance. System is XP SP2 professional.

  woodchip 22:41 17 Sep 07

This normaly is a Program or Driver running in the backgound that Windows cannot shut down. Try using MSCONFIG to stop some background programs starting at Boot

  SB23 18:54 18 Sep 07

I've been looking at the programs this afternoon, and it seems to be the copy of System Mechanic that I've got installed that is causing my system to freeze on shutdown.
I was getting a few errors, but because it would flash up so quickly, then disappear, I hadn't had the chance to see what it was telling me.
I've uninstalled System Mechanic and will see how it goes.
This was my only option, as I know it was starting up, but it wasn't showing in the startup list under Msconfig.

  woodchip 20:32 18 Sep 07

You could have just removed the tick in MSCONFIG that would stop it loading at boot but would not stop you using the Program. but when you have done with it you should then make sur it is turned off. You can find out after you press the little cross top right. Then right click on task bar and check tasks running. you can right click it then and stop it

  SB23 22:22 18 Sep 07

Startup inspector was saying that it was starting, but when that didn't work, I went to MSCONFIG, but it wasn't listed.
But uninstalling it does seemed to have worked, not to mention that the pc has speeded up.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced