Windows Vista and Routers

  JanaMan 21:05 28 Sep 06
Locked

Hello, im currently looking to buy a Netgear DG834G router from currys digital(Dixons) in the UK.

On my computers I am running Windows XP, Windows Vista RC1 and Suse Linux 10.1.

After reading a few reviews I am looking to purchase this router. Has anyone tested it with vista or suse and if so how did you do it and does it work.

Any help or advice would be appreciated.

Thank you!!!!

  ed-0 21:19 28 Sep 06

Can't help with the netgear. We use a Belkin wireless one.

It's great for XP, mac osx and vista. All 3 O\S's pick it up with out a problem.

  keja 23:58 28 Sep 06

Netgear DG834G here; it is v1.0 but should be near enough the same.

Connected first time to Vista on wireless but remember to set up the encryption code. It is probably easier to do the basic install with the ethernet cable (and in XP).

Just one thing, earlier I was having problems accessing the (Netgear) web set-up page in Vista. I think it was just something simple like getting the username wrong, or it might have been because I changed the administrator account set-up.

Can't speak for Suse.

  Forum Editor 00:17 29 Sep 06

with a router, which is actually a pretty simple device. I haven't heard of any major router glitches since I've been beta testing Vista, and my RC1 installation breezed through all my hardware devices without a single hang-up.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…