Windows Video .wmv playback lack of video

  gec6969 21:21 14 Jun 07
Locked

I am running windows XP sp2 Home Edition.

I cannot see any video output from files (.wmv) that would play in Windows Media Player (v10.0) or any other media/video player you can hear the audio but there is no video and if you watch the TV output of the PC you can see both the video & audio is showing on the TV.

I have tried to update and reinstall Windows Media Player v10.0 to v11 but it will not let me saying incomplete install rolling back changes.

I think there is an incompatible file that other players use as well as Windows Media Player to play .wmv and settings but I do not know what they are.

Can anyone tell me which files to change so I can get video playback again.
Thanks

  Technotiger 21:36 14 Jun 07

Download/install the latest XP Codec pack ...

click here

  Technotiger 22:42 14 Jun 07

Double Post ... click here

  Stuartli 22:53 14 Jun 07

Are all the File Types Enabled from WMP's Tools>Options>File Types?

  Technotiger 22:54 14 Jun 07

Or ... why not try a System Restore back to a date when all was ok?

  gec6969 23:15 14 Jun 07

File types are all setup for Windows Media Player v10 and and do load into it when clicked on.

I can't use System Restore as it was awhile before I noticed the problem.

As for new codec's done that and gone back.
unfortunally none of these solutions have worked.

So I am stuck, any more ideas please.

  Stuartli 23:23 14 Jun 07

Have you tried the K-Lite Standard codecs pack? It serves the needs of the majority of users:

click here

  Stuartli 23:30 14 Jun 07

Could be worth updating your onboard sound/sound card drivers and obtaining the latest version of DirectX (click here)

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos