Windows updates not working with AOL 9

  gaudi 22:53 19 Mar 06
Locked

Hi, Since using AOL 9, I have not once been able to update windows. Using the aol browser i can access the microsoft site etc. as normal, but when I use firefox\IE the site won't load. Other random sites won't load either.. but all load in the AOL browser. This was frustrating, but now I've realised windows automatic update can not access the download site. Does anyone have a solution, OTHER than switching ISPs?

  i've no idea 23:07 19 Mar 06

you using a router at all?

I had similar problem and it was a setting on my linksys wireless broadband router.

  gaudi 23:15 19 Mar 06

I am using a bt voyager 2100, connecting to it wirelessely with a linksys HU200 usb adaptor. The laptop I have is connected also to it, using the onboard card, it also can not auto update. So thats the linksys adapter ruled out... Must be the router. What was your solution?

  i've no idea 23:18 19 Mar 06

Changed MTU setting on router. Can't remember what I set it to (might have been 1400) but advice from linksys was to try one setting and then keep reducing by 100? I would tell you what it was but unfortunately am working not at home.
Will post it when I get home later.

I first recognised the problem the same as you when I couldn't get windows updates.

  gaudi 23:25 19 Mar 06

I'll try that tomorrow, all of a sudden feeling very sleepy -.- lol

"I first recognised the problem the same as you when I couldn't get windows updates."

So were you using the AOL browser for regular internet access?
Because since I prefer the firefox browser, I use it rather than the aol browser, but get frustrated when random sites simply do not load.

  i've no idea 23:27 19 Mar 06

Tend to use a separate window with IE when doing anything important (aol is for the kids!!)
When I changed the MTU everything worked ok.

Me tired too but can't sleep at work!

  terryf 23:51 19 Mar 06

I found that msoft wouldn't allow updates using Firefox, I had to use IE

  gaudi 17:34 20 Mar 06

Thanks a lot I managed to get it all working :) I found out that the default MTU is set at 1500, and AOL is configured to work best at 1400.. changed down to that it all works perfect :D Thanks for the help, much apprecciated :-)

  i've no idea 21:00 22 Mar 06

not a problem. glad I could help.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac