Windows updates are trying my patience

  alan2273 18:30 06 Sep 07
Locked

I keep on getting an update titled Microsoft Windows Installer 3.1 and I click on install and it starts to do its thing, then a box comes up and says it cannot install, I have tried doing it manually from the Microsoft web site and get the same results.
I get the same results for the WGA update as well, it will not install (some would say that is a good thing).

Even stranger I went to history on the web and it said there was no history, so I checked in add and remove and no updates listed at all.

I have not used this computer for about 3 weeks so has a gremlin got inside it and nicked my updates.

I cannot seem to find anything on Google about this, so has anyone any ideas about this.

In the security center it says everything is OK

Operating system is XP home SP2

  VoG II 18:34 06 Sep 07
  alan2273 19:16 06 Sep 07

Cheers VoG™ that solved the problem.
I think it may have been Bricopacks that caused the problem as that is the last program I uninstalled.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…